Kinetic Hosting - Netherlands & Luxembourg Network Disruption – Incident details

Netherlands & Luxembourg Network Disruption

Resolved
Operational
Started 19 days agoLasted less than a minute

Affected

Game Servers: Europe

Operational from 10:34 PM to 10:34 PM

Game Servers: Luxembourg

Operational from 10:34 PM to 10:34 PM

Game Servers: Netherlands

Operational from 10:34 PM to 10:34 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    We're currently experiencing a network disruption due to an issue with our data centre partner affecting both our Netherlands and Luxembourg locations. This may cause high ping or full disconnects on affected nodes.