You can now continue to use your server as normal.
Completed
April 27, 2025 at 7:18 PM
Completed
April 27, 2025 at 7:18 PM
Maintenance has completed successfully
In progress
April 27, 2025 at 2:18 PM
In progress
April 27, 2025 at 2:18 PM
Maintenance is now in progress
Planned
April 27, 2025 at 2:18 PM
Planned
April 27, 2025 at 2:18 PM
The following nodes have been migrated to the new data center: USW-LA-P11-A2-RS, USW-LA-P12-A2-RS, USW-LA-P13-A2-RS, USW-LA-P14-A2-RS, USW-LA-P15-A2-RS, USW-LA-S3-A9-RS, USW-LA-S4-A9-RS
The planned migrations will be carried out in batches. Your server will be inaccessible for a maximum of 30 minutes, though most servers are expected to be offline for only about 5 minutes. Once migrated, servers will have a new IP address. If you use a subdomain, you won’t notice any changes and can continue connecting as usual.